140 vues

Soutien à Alta

Membre hors ligne

17 sujets 229 réponses

19/05/2016 08:57 Message non lu

Coucou,

Notre ami Alta ayant été ban de The Division et gta faisant des siennes, il se trouve fort dépourvu quand le freeze fut venu ! Etant donné l'incapacité de son pc à faire tourner correctement GTA - chose anormale par ailleur vu sa configuration -, seul autre jeu disponible, je demande donc la mobilisation du crew pour lui fournir un nouvel ordinateur .... Nan je te deconne !

Toutefois, tentons comme on le peut de l'aider à trouver la cause du problème, qui s'avère pour le moins étrange.

Si j'ai bien compris la chose, GTA souffre de stuttering, freeze, faibles fps... Le tout rendant le jeu injouable. Autre point mais sans conviction, même si d'autre jeux peuvent tourner (the division) ils ont probablement moins de fps que ce quils devraient avoir.

Ces soucis sont apparus après le changement de plusieurs composants. Si j'ai bien compris, seules l'alimentation et les barrettes de ram sont les mêmes.

Alta à testé avec d'autres ram, sans changement (voir pire). On peut donc écarter l'hypothèse de ram défectueuses.

Il a également changé de carte graphique, passant de sa vieille cg (a l'époque ou il n'y avait aucun bug) à deux gtx960 2g en sli puis a une gtx960 4g. Ces deux configurations ont rencontré le même problème, lequel ne provient donc pas du matériel graphique.

L'alimentation, je n'y croit pas trop. M'est avis qu'elle devrait se mettre en sécurité si le reste pompait plus que ce qu'elle peut fournir, mais je peux me tromper.

Reste le disque dur (mais il me semble qu'il a été de nouveau changé), le processeur, la carte mère, pour ce qui pourrait être défectueux, ou un problème logiciel, un "conflit" entre composants, une configuration dans le bios... (sachant que plusieurs formatages ont été tentés, sans changement)

Sans plus d'élément, je conseil pour ma part de voir côté oc du cpu, si ça n'a pas déjà été fait, de désactiver le logiciel d'oc automatique (ce genre de chose n'est pas terrible en plus). Voir aussi la ram dans le bios, comment elle sont réglées, car même si elles ne sont pas defectueuses, un mauvais réglage peut poser problème notamment avec la synchro ram cpu. Aussi, la température du cpu me parrait etrange. 29 degrés en charge sur gta, c'est très bas, surtout sous oc et sans wc. Voir la température indiquée dans le bios (si ça indique à peu près la même chose) et vérifier s'il n'existe pas une mise à jour du bios. Il peut arriver que la sonde n'indique pas le bonne température.

Bref, pour aller plus loin, pourrais tu Alta donner la liste précise de ton matos et dire ce que tu as changé avant de rencontrer les soucis de perf, puis ce que tu as changé une nouvelle fois par la suite dans ton pc sans succès?
8 participants

32 réponses

Membre hors ligne

59 sujets 670 réponses

26/05/2016 10:14 Message non lu

salut dj oui c'est sure que je vire cette m...e de 8.1
non je n'ai pas d'autre alim, les seul que je dois avoir c'est du 500w max et du noname
le reset je regarde comment il faut faire et je test
j'ai oublié de préciser que c'est un bios uefi

Membre hors ligne

34 sujets 959 réponses

26/05/2016 10:19 Message non lu

tien mon mail envoie moi en un je te donnerais une clef .
[email protected]
Nous sommes tous là pour s’amuser.
amusons nous ensemble.

Membre hors ligne

34 sujets 959 réponses

26/05/2016 10:19 Message non lu

et enlève la pile du bios aussi après un vrais reset tu fait un OC manuel ou auto?
ps ton allim de 500w suffis largement
ta CG consomme max 140w
le cpu 130w
donc meme avec 500w tu es large
Nous sommes tous là pour s’amuser.
amusons nous ensemble.

Membre hors ligne

59 sujets 670 réponses

26/05/2016 10:30 Message non lu

merci dj jje vai faire un test avec une autre alim, je viens de faire le reset du bios en retirant la pile.
je t'envoie un mail, merci dj

Membre hors ligne

34 sujets 959 réponses

26/05/2016 10:55 Message non lu

attention l'uefi ne se reset pas juste en enlevant la pile dans certaine carte mère vas dans les option fait un reset puis enlève la pile .
Nous sommes tous là pour s’amuser.
amusons nous ensemble.

Membre hors ligne

59 sujets 670 réponses

26/05/2016 12:21 Message non lu

ok c'est fait

Membre hors ligne

34 sujets 959 réponses

26/05/2016 13:09 Message non lu

Fait un teste déjà comme ça.
Si ça change rien vas sur drivercloud et fait les maj carte mère, PCIE et CPU
si toujours rien change l'alim et test
si rien passe sur W7 avec la clef que je tes donné.

PS: il est poussiéreux ton pc ?
Le mieux pour le nettoyer n'est pas l'aspirateur comme beaucoup croie mais le
compresseur celui de la maison ira très bien
faut juste attendre 30 minute avant de l'allumer pour les éventuel goutte
d'eau.
Attention de ne pas faire tourner les ventilateurs des différents composent moi
perso j'envoie 12bar dans les dents mais je bloque les hélices.
Jamais été emerdé
Nous sommes tous là pour s’amuser.
amusons nous ensemble.

Membre hors ligne

59 sujets 670 réponses

26/05/2016 15:20 Message non lu

de pire en pire il veut pas se formaté, ni par usb ni par cd sa bloque tout.

Membre hors ligne

34 sujets 959 réponses

26/05/2016 18:24 Message non lu

tu a une otion dans le bios justement qui bloque cette sécurité je t'envoie mon numéro dans un email appel moi
Nous sommes tous là pour s’amuser.
amusons nous ensemble.

Membre hors ligne

59 sujets 670 réponses

26/05/2016 20:14 Message non lu

désolé j'était en train de formater, je viens de voir ton message.

Membre hors ligne

34 sujets 959 réponses

28/05/2016 08:59 Message non lu

alors du nouveau?
Nous sommes tous là pour s’amuser.
amusons nous ensemble.

Membre hors ligne

59 sujets 670 réponses

28/05/2016 10:23 Message non lu

salut je songe a l'internement psychiatrique.
non plus sérieusement, j'ai formater et toujours pareille voir pire même après 230 maj de windows oui oui 230.
j'ai reformater et j'ai windows 10 pro 64bts et suspens!!.... toujours la m...e.
voila du neuf lol! ( ma femme a caché la masse ).

Membre hors ligne

59 sujets 670 réponses

28/05/2016 15:48 Message non lu

je croise les doigts mais pour l'instant c'est pas mal, je déteste la poussière.
j'ai débranché mon troisième hdd

Admin hors ligne

145 sujets 1102 réponses

28/05/2016 21:56 Message non lu

'tain, c'est un vrai roman à suspens :D
J'éspère que ça va le faire.
Grossly overpaid hobo.

Admin hors ligne

114 sujets 1168 réponses

29/05/2016 15:31 Message non lu

Clair, tu commences à faire de l'ombre à la série Santa Barbara ^^

Statistiques

  • 963 sujets créés
  • 7118 messages postés
  • 42 annonces
  • 203 participants

Activité du forum

Il y a 0 utilisateur sur le forum

aucun visiteur